Как решить проблему возникающих шумов на магнитоле при включенном двигателе?

kolyavas18

Продвинутый пользователь
Сообщения
214
Симпатии
8
#1
Может быть кто-то из автовладельцев сталкивался с такой проблемой с автомагнитолой, когда она ни с того ни с сего начинает шуметь при включённом двигателе? На моей "одиннадцатой" такое было постоянно. По совету решил поменять магнитолу и вместо Pioner купил Alpine? который не сравнить ни с чем, на мой взгляд. Но опять та же проблема повторяется- завожу движок и всё! Шумы страшные. Бывший хозяин машины уверяет, что подобного не было раньше. Что мне делать?
 

РРіРѕСЂСЊ1

Пользователь
Сообщения
66
Симпатии
10
#2
А какие звуки издает магнитола - воющие или щелкающие?
Одна из самых распространенных причин появления характерного "воя" в динамиках при заведенном двигателе - искрение щеток генератора. Очевидно, щетки и пластины коллектора поизносились. Придется перебирать генератор и приводить его в порядок.
Если слышны щелчки или "цокание" - проблема, скорее всего, в системе зажигания автомобиля. Впрочем, виновницей может быть и проводка.
 

fartuna

Продвинутый пользователь
Сообщения
188
Симпатии
53
#3
Однозначно проблема в генераторе. Скорей всего ваша магнитола Alpine питается от прикуривателя или от его контактов. Это излюбленное место подсоединения для большинства автоэлектриков. Попробуйте подсоединить магнитолу непосредственно к клеммам аккумулятора. Уверяю вас, проблема сразу исчезнет. Объяснять, почему не буду, это долго. Просто сделайте, как я вам сказал, и результат не заставит себя ждать.
 

dar

Новичок
Сообщения
1
Симпатии
0
#4
Подскажите, такая проблема: при включении видео регистратора на магнитоле появляются очень сильные шумы. Магнитола LG подключена напрямую к аккумулятору, видео регистратор(китайский без названия) подключен через прикуриватель.
 

РРіРѕСЂСЊ1

Пользователь
Сообщения
66
Симпатии
10
#5
Подскажите, такая проблема: при включении видео регистратора на магнитоле появляются очень сильные шумы. Магнитола LG подключена напрямую к аккумулятору, видео регистратор(китайский без названия) подключен через прикуриватель.
Это достаточно распространенная проблема. Наводки создает не сам видеорегистратор, а адаптер питания, подключаемый в разъем прикуривателя. Большинство моделей регистраторов оснащены блоками питания с разъемом mini USB (таким, как у мобильных телефонов). Можно попробовать просто заменить этот адаптер на любой "человеческий" телефонный. Если разъем питания регистратора нестандартный, решить проблему сложнее - нужен паяльник и знания радиотехники.
 

kolyavas18

Продвинутый пользователь
Сообщения
214
Симпатии
8
#6
Попробовал по Вашему совету присоединить магнитолу прямо к аккумулятору и, Вы знаете, намного лучше! Звук почти очистился, постороннего звука , похожего на шипение нет. А небольшие помехи я не считаю, они видимо, должны быть. А магнитола была действительно подключена через прикуриватель, как потом выяснилось. А теперь что же, постоянно держать магнитолу подключенным прямо через аккумулятор или можно как-то по другому сделать подсоединение?
 

gambler

Пользователь
Сообщения
99
Симпатии
22
#7
Просто разберитесь с генератором! Посмотрите что у Вас с щетками, может их уже вообще там нет. Нельзя чтобы они постоянно искрили, искра разносит копоть, которая проводит ток и потом может произойти межвитковое КЗ по копоти. Вы же не хотите потом менять генератор? Щетки нужно заменить! Если не поможет - тогда уже только разводить питание по сторонам. В таком случае скорее всего проблема с проводкой и надо будет все подключения к автомагнитоле делать экранированным проводом.
 

ivz

Новичок
Сообщения
1
Симпатии
0
#8
Кроме того, что проверить щётки генератора и все соединения, можно установить добавочный фильтр. Он продаётся на любом авторынке и стоит копейки. Считается, что в хороших магнитолах и на хороших машинах он не нужен, но иногда только он может решить такую проблему, как у Вас.
Фильтр представляет из себя ферритовое кольцо с намотанной на него катушкой индуктивности и конденсатор. Всё это запрятано в небольшом пластиковом корпусе. Подсоединяется в разрыв плюсового провода, питающего магнитолу.
 

Lanos

Пользователь
Сообщения
137
Симпатии
31
#9
Была у меня такая проблема с магнитолой Пионер 4400 BT: появились жуткие наводки в колонках при включенном двигателе. А началось все после того, как на включенной магнитоле выдернул межблочные кабеля. Выяснилось, что перегорел предохранитель линейных выходов. Разобрал магнитолу, нашел этот предохранитель. Его маркировка P251, по размерам он очень маленький. В общем без премудростей припаял тонкую жилу от провода и все вернулось на свои места.
 

sergonol1

Продвинутый пользователь
Сообщения
201
Симпатии
2
#10
Полностью согласен с советами оставленными выше. Но если конечно у Вас магнитол а подключена правильно, и мы убираем возможность наводки от генератора, по причине подключения через прикуриватель, то скорее всего у Вас проблема с самой магнитолой. В любой магнитоле имеется высоко и низкочастотные катушки. Так называемые супер гетеродин. Так вот, если по какой то причине была нарушена изоляция на данных катушках, то однозначно любой узел, излучающий электромагнитное излучение, будет создавать шум в магнитоле при работающем двигателе. Советую произвести ревизию магнитолы в радио мастерской.
 

maximus1

Активный
Сообщения
38
Симпатии
8
#11
Моя магнитола начала шуметь (на тот момент стоял Pioneer) после замены свечей зажигания. Проявлялось это в виде монотонного щелканья при включенном радио, когда двигатель заведен. От станции не зависело. Я не сразу понял, что причина в свечах. Сначала заменил высоковольтные провода. Не помогло. Когда приехал после этого к мастеру, он причину нашел быстро. Одна из свечей "пробивала" искрой, это стало заметно в темное время. Хотя ничем больше на машине не сказывалось. Так что советую проверить провода и свечи зажигания.
 

rolya007

Пользователь
Сообщения
64
Симпатии
0
#12
Проблем может быть несколько - для начала проверьте ваши динамики вне машины - может это в них проблема. Вторая проблема это генератор - так как в процессе работы, могут быть перепады тока, что и будет приводить к помехам в виде трещания, щелчков и шиков. Но для начала я бы порекомендовал вам проверить именно сами динамики, возможно в них проблема, желательно сразу на двух видах, поставьте один и второй если оба трещат, проблема не в них. Тогда как писалось выше - скорее всего проблема в генераторе. Снимайте и проводите осмотр.
 
Яндекс.Метрика Индекс цитирования